API's Not Accessible from MyHub or Project Folders
Incident Report for SwaggerHub
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 09:35 EST
Identified
Tests have been successful and a fix is currently being implemented.
Posted Jan 07, 2022 - 04:30 EST
Update
We are continuing to investigate this issue. We are currently carrying out tests prior to implementing a fix.
Posted Jan 06, 2022 - 10:32 EST
Investigating
We are currently investigating an issue with the Web Application. At this time, some users may experience an inability to access their API's from MyHub or Project folders.
Posted Jan 04, 2022 - 14:00 EST
This incident affected: SwaggerHub (Web Application).