Infrastructure outage impacting SwaggerHub
Incident Report for SwaggerHub
Resolved
We have identified the underlying issue and the SwaggerHub and Inspector Applications are now operational again. Thank you for your patience.
Posted Dec 07, 2021 - 21:49 EST
Investigating
We are currently experiencing issues with SwaggerHubs infrastructure that is impacting the Application. We are investigating the issue and will update you when we have more information.
Posted Dec 07, 2021 - 20:06 EST
This incident affected: Swagger Inspector (Web Application) and SwaggerHub (Web Application, API Mocking).