SwaggerHub Login Issues

Incident Report for SwaggerHub

Resolved

The incident has been resolved. Users should be able to login to SwaggerHub again.

We apologize for this inconvenience, and If you continue to experience any issues or have any questions, please submit your issue here: https://support.smartbear.com/open-ticket/
Posted Mar 23, 2023 - 11:51 EDT

Investigating

We are currently investigating an issue where users are reporting errors when attempting to login and access the application.

We thank you for your patience and apologize for any inconvenience this is causing you.
Posted Mar 23, 2023 - 11:23 EDT
This incident affected: API Hub: Design (Web Application).