Issues in SwaggerHub
Incident Report for SwaggerHub
Resolved
We have resolved the issue affecting the SwaggerHub application. We appreciate your patience, and thank you for using SwaggerHub!
Posted Oct 15, 2020 - 10:51 EDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Oct 15, 2020 - 10:19 EDT
Investigating
We are continuing to investigate the root cause preventing the retrieval of APIs in SwaggerHub.
Posted Oct 15, 2020 - 09:47 EDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Oct 15, 2020 - 09:34 EDT
Investigating
We are aware of 403 errors in the SwaggerHub application and are looking to resolve the issue.
Posted Oct 15, 2020 - 09:24 EDT
This incident affected: SwaggerHub (Web Application).