Production Issues Affecting Multiple Products
Incident Report for SwaggerHub
Resolved
The fix deployed has rectified the issue. All services are operational again.
Posted May 16, 2022 - 11:16 EDT
Monitoring
A fix has been deployed and we are currently monitoring the situation.
Posted May 16, 2022 - 08:56 EDT
Update
Only SwaggerHub appears to be affected now, the issue has been identified and we are currently implementing a fix.
Posted May 16, 2022 - 08:29 EDT
Identified
We have identified the issue and are working to resolve it.
Posted May 16, 2022 - 07:45 EDT
Investigating
We are currently investigating issues affecting multiple products
Posted May 16, 2022 - 05:23 EDT
This incident affected: SwaggerHub (Web Application, API Mocking).