Intermittent Issues Retrieving API Specifications

Incident Report for SwaggerHub

Resolved

This incident has been resolved.
Posted Dec 30, 2020 - 09:52 EST

Identified

We are currently working on resolving an issue affecting customers in retrieving API specifications.
Posted Dec 30, 2020 - 08:19 EST
This incident affected: API Hub: Design (Web Application).