SwaggerHub Web App Issue
Incident Report for SwaggerHub
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 08:05 EDT
Investigating
We are aware of an issue causing 500 errors to show up in the UI. We are investigating the issue.
Posted Jul 29, 2024 - 07:58 EDT
This incident affected: SwaggerHub (Web Application).