Error Loading API Specs
Incident Report for SwaggerHub
Resolved
The issue affecting users loading API Specs has been resolved.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=SwaggerHub.
Posted Jan 21, 2020 - 07:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 06:41 EST
Identified
The issue affecting API spec loading has been identified. At the moment our operations teams are working in implementing the resolution.
Posted Jan 21, 2020 - 06:19 EST
Investigating
We are currently investigating an issue where users may experience an issue loading API Specs.
Posted Jan 21, 2020 - 06:09 EST
This incident affected: SwaggerHub (API Mocking).