Major Service Disruption

Incident Report for API Hub

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 05:49 EDT

Identified

We are currently experiencing an unexpected outage affecting API Hub. Our support team is actively working to identify the issue and restore full functionality as soon as possible.
Posted Oct 20, 2025 - 03:53 EDT
This incident affected: API Hub: Design (Web Application, API Mocking), API Hub: Explore (Web Application), API Hub: Portal (Web Application, API), API Hub: Contract Testing (User Interface, Account and Subscription management), and Payment.