Production Issues Affecting SwaggerHub
Incident Report for SwaggerHub
Resolved
This incident has been resolved.
Posted Feb 11, 2023 - 09:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2023 - 09:18 EST
Identified
Sometimes even the best ideas need a little more time to get right. This past week we introduced some changes around user management into SwaggerHub. Unfortunately, those changes had unintended downstream impacts to users. We’d like to apologize to you, our valued partners. We know that delivering quality software over and over is demanding.

We are dedicated to delivering our customers the best developer experience for API development. Because of this commitment to quality, our team has been working nonstop to correct some of the errors our customers have experienced.

Fixes will occur between February 11th and February 13th, 2023. You may experience degraded performance during this window.

If you experience any downtime outside of this window or have any questions, please submit your issue here: https://support.smartbear.com/swaggerhub/message/
Posted Feb 09, 2023 - 10:33 EST
This incident affected: SwaggerHub (Web Application, API Mocking) and Email Notifications, Payment.