SwaggerHub/Inspector Login Issues
Incident Report for SwaggerHub
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 12:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 12:37 EDT
Identified
We are currently investigating issues with users being able to log into SwaggerHub and Inspector.
Posted Oct 23, 2020 - 12:33 EDT
This incident affected: Swagger Inspector (Web Application) and SwaggerHub (Web Application, API Mocking).