Issues with SSO login
Incident Report for SwaggerHub
Resolved
AWS infrastructure issues are recovering, and we have noticed performance improvements with SSO logins.
Posted Nov 25, 2020 - 17:49 EST
Monitoring
We are aware of issues preventing some users from logging in with Single Sign-On (SSO).
AWS is experiencing infrastructure issues. We are actively monitoring the situation.
Posted Nov 25, 2020 - 11:27 EST
This incident affected: Swagger Inspector (Web Application) and SwaggerHub (Web Application).