SwaggerHub API Auto Mocking Issue
Incident Report for SwaggerHub
Resolved
We have identified and fixed the problem with regards to the API Mocking.

Functionality of this feature is operational again.
Posted May 23, 2024 - 11:43 EDT
Investigating
We are aware of an ongoing issue affecting a users ability to create APIs in SwaggerHub when the Auto Mock API toggle is On.

This is also affecting users when adding API Mock to any existing APIs.

We are currently investigating.
Posted May 23, 2024 - 09:19 EDT
This incident affected: SwaggerHub (API Mocking).