SwaggerHub Login Issues - Token Unknown or Expired

Incident Report for SwaggerHub

Resolved

This incident has been resolved.

If you experience any issues when attempting to login or have any questions, please submit your issue here: https://support.smartbear.com/open-ticket/
Posted Sep 08, 2022 - 11:15 EDT

Update

We are continuing to monitor the situation.

If you experience any issues when attempting to login or have any questions, please submit your issue here: https://support.smartbear.com/open-ticket/

We appreciate your patience and understanding.
Posted Sep 08, 2022 - 10:55 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 10:03 EDT

Monitoring

We've identified the cause and applied a fix. We are currently monitoring the situation.
Posted Sep 08, 2022 - 08:49 EDT

Investigating

We are currently investigating an issue where users are reporting errors when attempting to login.

We thank you for your patience and apologize for any inconvenience this is causing you.
Posted Sep 08, 2022 - 07:18 EDT
This incident affected: API Hub: Design (Web Application, API Mocking).