SwaggerHub Login Issues

Incident Report for SwaggerHub

Resolved

This incident has been resolved.
Posted Dec 15, 2022 - 05:59 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 05:48 EST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2022 - 05:47 EST

Investigating

We are currently investigating an issue where users are reporting errors when attempting to login.

We thank you for your patience and apologize for any inconvenience this is causing you.
Posted Dec 15, 2022 - 05:39 EST
This incident affected: API Hub: Design (Web Application).