API Hub: Branding and HaloAI

Incident Report for SwaggerHub

Resolved

This incident has been resolved.
Posted May 15, 2025 - 13:30 EDT

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 12:28 EDT

Investigating

We are currently experiencing issues with API Hub that affects Branding and HaloAI. We apologize for the inconvenience.
Posted May 15, 2025 - 12:28 EDT
This incident affected: API Hub: Design (Web Application) and API Hub: Portal (Web Application).