SwaggerHub SSO Login Issues
Incident Report for SwaggerHub
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 16:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2022 - 16:38 EDT
Update
We are currently investigating issues accessing SwaggerHub.
Posted Mar 18, 2022 - 15:45 EDT
Investigating
We are currently investigating an issue where users are reporting encountering errors when attempting to login using SSO.

We thank you for your patience and apologize for any inconvenience this is causing you.
Posted Mar 18, 2022 - 13:55 EDT
This incident affected: SwaggerHub (Web Application, API Mocking).