SwaggerHub Web App Issue

Incident Report for SwaggerHub

Resolved

This incident has been resolved.
Posted Jun 24, 2024 - 10:11 EDT

Investigating

We are currently investigating an issue preventing users from using SwaggerHub. We apologize for the inconvenience.
Posted Jun 24, 2024 - 09:39 EDT
This incident affected: API Hub: Design (Web Application).