Intermittent Degraded Performance
Incident Report for SwaggerHub
Resolved
A fix has been implemented, and we are now fully operational. Thank you.
Posted Aug 18, 2022 - 09:36 EDT
Investigating
We are currently experiencing intermittent degraded performance which may impact the Search functionality and opening of an API spec. We are aware of this and are investigating it at this time.

We apologize for any inconvenience this may cause you, and we will post an update when we know more.

Thank you.
Posted Aug 12, 2022 - 12:35 EDT
This incident affected: SwaggerHub (Web Application).