Deteriorated functionality of the search API

Incident Report for API Hub

Resolved

The issue is now resolved. We appreciate your patience, and thank you for using SwaggerHub!
Posted Jul 09, 2019 - 09:36 EDT

Identified

The issue affecting the search feature has been identified and we are working to apply a fix soon.
Posted Jul 02, 2019 - 11:41 EDT

Investigating

We are aware of an issue impacting response time of the search API and are actively investigating.
Posted Jul 01, 2019 - 16:48 EDT
This incident affected: API Hub: Design (Web Application).