SwaggerHub SSO Login Issues

Incident Report for SwaggerHub

Resolved

All SSO Login issues should be resolved by now.
Posted Mar 15, 2022 - 09:25 EDT

Monitoring

We've identified the root cause of the SSO issue and have implemented a fix. We will keep monitoring the situation.
Posted Mar 10, 2022 - 10:04 EST

Investigating

We are currently investigating an issue where users are reporting encountering errors when attempting to login using SSO. We thank you for your patience and apologize for any inconvenience this is causing you.
Posted Mar 09, 2022 - 09:30 EST
This incident affected: API Hub: Design (Web Application).